Scheduled backups missing after AhsayOBM upgrade to v7.3.2.0
Product Version
Operating System
Symptom
After upgrading the AhsayOBM / ACB client application to version 7.3.2.0, if the user does not login to the client application, all scheduled backup jobs are missing.
Further checking on the Scheduler Debug Log (e.g. debug.log), the following informative message is received and there is no further update to the debug log file afterward:
[YYYY/MM/DD hh:mm:ss][info] Profile is reloaded from server. Reloading scheduler ... Completed
[YYYY/MM/DD hh:mm:ss][info] [BackupSet Name (backupset_id)] Stop scheduler.
[YYYY/MM/DD hh:mm:ss][info] UserScheduler stopped.
Cause
This is a known issue with AhsayOBM / ACB version 7.3.2.0.
Resolution
To resolve the issue, login to the AhsayOBM / ACB application once after the upgrade.
This issue had been resolved since AhsayOBM / ACB version 7.5.0.0. Users do not have to login to the client application after upgrading to a future releases.
This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.
Contact us to confirm your license is valid to upgrade.