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AhsayOBM backup fails during space freeing up – log corrupted error

June 2, 2025

Product Version

AhsayACB / AhsayOBM: Pre-7.15.4.10

Operating System

All Platforms

Symptom

When performing a backup of any type with the option Run Retention Policy after backup enabled, the following error message is received in the backup report:

No.TypeTimestampLog
*.........
*info...Start running retention policy on backup set "backupset (backupset_id)",
"destination (destination_id)"
*...... 

Cause

The error message suggests that one of the backup client statistic log is corrupted.

Resolution

To resolve the issue, patch the AhsayOBM / ACB application to version 7.15.4.10 or above.

This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.

Contact us to confirm your license is valid to upgrade.