Skip to main content

Exchange Backupset Creation Fails: LAN Manager Authentication Level

April 16, 2025

Product Version

AhsayOBM: 7 and above

Operating System

Windows

Symptom

When creating a MS Exchange Mail Level Backup Set, the following error message is displayed:

LAN Manager authentication level must be 3 or higher.

The Error Message shown in AhsayOBM

Cause

The error message suggested that for the domain which the Exchange server reside, the Network security: LAN Manager authentication level policy setting must be set to level 3 or higher (Registry security level), which is one of the following:

  • Send NTLMv2 response only
  • Send NTLMv2 response only. Refuse LM
  • Send NTLMv2 response only. Refuse LM & NTLM

Reference: https://docs.microsoft.com/en-us/windows/security/threat-protection/security-policy-settings/network-security-lan-manager-authentication-level

Resolution

To resolve the issue, please refer to the following steps:

  • Open Local Security Policy from Administrative Tools.
  • Under Security Settings, expand Local Policies, Security Options, Network security: LAN Manager authentication level.
  • Ensure that the setting is configured to use NTLMv2, for example:
    • Send NTLMv2 response only
    • Send NTLMv2 response only. Refuse LM
    • Send NTLMv2 response only. Refuse LM & NTLM

      LAN Manager Authentication Level configuration on Windows