Skip to main content

AhsayOBM Windows System Backup Error 0x80780038: Shadow Copy Issue

April 16, 2025

Product Version

AhsayACB / AhsayOBM: 7 and above

Operating System

Windows

Symptom

When performing a MS Windows System backup, the following error message is displayed on the backup client interface, or in the backup report:

No.TypeTimestampLog
*.........
*info...[ ... ] "The operation ended before completion."
*info...[MS Windows System Backup] "The specified backup storage location has the shadow copy storage on another volume. (0x80780038)"
*erroYYYY/MM/DD hh:mm:ss[ ... ] "[Error]"
*.........

Cause

The error message suggests that Windows fails to write a system image file to the temporary location of the system backup

Resolution

To resolve the issue, perform the following steps:

  • First, close all other applications that might be using the target volume (temporary location of the system backup) at the time of the backup.
  • Next, use the System File Checker (SFC) tool to repair missing or corrupted system files. (Instruction)
  • Finally, configure System Protection for the temporary volume of the system backup.
    1. In File Explorer, right-click on This PC and click on Properties.

      Access to System Properties on Windows

    2. Select System Protection, under Protection Settings, select the target volume (temporary location of the system backup) and click on Configure...

      Windows System Properties to configure Protection Settings

    3. Under Restore Settings, select Turn on the system protection.
    4. Under Disk Space Usage, set the Max Usage slider to a value lower than what it is already set at.

      Disk Space Usage configuration under Windows System Protection

    5. Next, click on Delete to remove all restore points for the drive.
    6. Click on Apply and then OK afterwards.