Skip to main content

AhsayOBM Windows Backup Error 0x81000101: Shadow Copy Timeout

April 16, 2025

Product Version

AhsayACB / AhsayOBM: 7 and above

Operating System

Windows

Symptom

When performing a MS Windows System or System State backup, the following error message is displayed on the backup client interface, or in the backup report:

No.TypeTimestampLog
*.........
*info...[ ... ] "The operation ended before completion."
*info...[ ... ] "The shared restore point operation failed with error (0x81000101). The creation of a shadow copy has timed out. Try this operation again"
*erroYYYY/MM/DD hh:mm:ss[ ... ] "[Error]"
*.........

Cause

The error message suggests that the operation to create a shadow copy of the volumes being backed up has timeout.

Resolution

By default, the shadow copy creation timeout limit is set to 10 minutes. Try increasing the timeout limit on the affected computer to resolve the issue:

  1. From Task Manager, run regedit

    /sites/default/files/kb_articles/3391/images/Launch Regedit from Windows Task Manager

  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP

    Navigate to correct Registry value in Regedit

  3. Right-click on an empty space, click New, then DWORD (32-bit) Value with name CreateTimeout

    Create an new registry value for shadow copy creation

  4. Double-click on CreateTimeout, change the value to 1200000 (e.g. 2 * 10 * 60 * 1000 = 20 minutes) Decimal based

    Add Timeout to Windows Registry