0 KB files accumulate on OneDrive during replication proces
May 21, 2025
Product Version
AhsayCBS: 7.3.2.0 to 7.7
Operating System
All Platforms
Symptom
For replication to Predefined Destination of OneDrive for Business, a large number of 0 KB files are created on the root directory of the storage.
This issue will only occur for replication to OneDrive for Business, it does not affect other cloud destination such as Google Drive or even OneDrive.
Cause
This is a known issue with AhsayCBS version 7.3.2.0 - 7.7.0.0.
Resolution
To resolve the issue, patch the AhsayCBS application to version 7.7.0.0 or above.
This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.
Contact us to confirm your license is valid to upgrade.