AhsayACB Manual backup interrupted due to "stop after x hours" setting
Product Version
Operating System
Symptom
The manual backup job is interrupted by the scheduler, if the backup set's schedule setting has "stop after x hours" enabled, and the in-progress job overlapped with a scheduled backup time of the same backup set. The following error message is displayed on the backup client interface, or in the backup report:
Backup Interrupted by Scheduler
Cause
This is a known issue with AhsayOBM / ACB version 7.3.2.0 - 7.5.0.0.
The manual backup job should not be interrupted by scheduler even if the "stop after x hours" option is enabled (e.g. the setting should only applies to scheduled backup job).
Resolution
To resolve the issue, patch the AhsayOBM / ACB application to version 7.7.0.0 or above.
This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.
Contact us to confirm your license is valid to upgrade.