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“Invalid license” error shown when logging into AhsayOBM on Synology NAS

June 3, 2025

Product Version

AhsayOBM: 7.5.0.0 to 7.17.x

Operating System

Synology

Symptom

After logging into AhsayOBM on a Synology NAS device an “Invalid license” error is shown on the AhsayOBM UI.

invalid-license-shown-when-login-to-nas-obm-01.jpg

Cause

The NAS module is not enabled on the AhsayOBM user account. A NAS module is required to install and use AhsayOBM on a supported Synology NAS device.

Resolution

To resolve this problem:

  1. Login to AhsayCBS web management console.
  2. Go to [Backup / Restore]>[Backup User]>[%username]>[User Profile]>[Backup Client Settings].

    invalid-license-shown-when-login-to-nas-obm-02.png

  3. Select the “NAS” module and click on the "tick" button to continue
  4. Click on “Save” button to confirm the setting change.

Go to [System Settings]>[License]>[Backup]>[License Details] on AhsayCBS web management console, to make sure you have sufficient NAS modules on your license key.

invalid-license-shown-when-login-to-nas-obm-03.png

Please contact our Sales Team for inquires regarding Synology NAS licensing