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AhsayOBM cannot backup network folder on Windows 10 Build 1803

June 2, 2025

Product Version

AhsayACB / AhsayOBM: 7.3.0.0 - 7.15.6.38

Operating System

Windows 10 Build 1803

Symptom

After patching Windows 10 to version 1803, when performing a backup for data on network path with pound sign (#) at the start of a folder name (e.g. #folder), folders that are listed afterward, cannot be detected properly.

For example, if the backup source contains:

cannot-backup-network-folder-on-win10-build-1803-01.png

Data in folder_b and folder_c cannot be backup.

For initial backup job (after patching Windows 10 to version 1803), the AhsayOBM / ACB client agent will not backup data in folder_b and folder_c.

For sub sequence backup job (after patching Windows 10 to version 1803), the AhsayOBM / ACB client agent will detect the data in folder_b and folder_c as deleted data (e.g. moving all data to retention).

This issue will only affect Windows 10, version 1803

Cause

This is a known issue with AhsayOBM / ACB installation on Windows 10, version 1803.

Resolution

To resolve the issue, patch the affected AhsayOBM application to version 7.15.6.55 or above.

This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.

Contact us to confirm your license is valid to upgrade.