No backup jobs run after CBS upgrade using branded 7.7.2.0 installer
Product Version
Operating System
Symptom
After upgrading a non-branded AhsayCBS from version 7.5.0.0 or 7.7.0.0 with a branded AhsayCBS 7.7.2.0 Windows installer (e.g. cbs-win.exe). The original server configuration settings such as; user home, SMTP, system home, group policy, and users are all missing.
All existing AhsayOBM / AhsayACB clients will not be able to login or perform any backup / restore jobs.
Cause
This is a known issue with the branded AhsayCBS 7.7.2.0 installer (e.g. cbs-win.exe), failing to migrate the existing AhsayCBS configuration settings to the new installation.
Resolution
To resolve this issue, recover the configuration files from the previous AhsayCBS installation directory:
For example purposes, we will say that the original and new installation paths are:
Original path - C:\Program Files\AhsayCBS
New path - C:\Program Files\Branded_CBS
Shutdown the AhsayCBS service:
[ Control Panel ] > [ Administrative Tools ] > [ Services ] > [ Ahsay Cloud Backup Suite ] > [ Stop ]
Copy the conf folder in the original server installation path to the new installation path (overwriting the existing one).
For example:
Copy
C:\Program Files\AhsayCBS\conf
To
C:\Program Files\Branded_CBS\conf
Startup the AhsayCBS service:
[ Control Panel ] > [ Administrative Tools ] > [ Services ] > [ Ahsay Cloud Backup Suite ] > [ Start ]
- Login to the AhsayCBS web console and verify if the settings are now correct.
This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.
Contact us to confirm your license is valid to upgrade.