Error: invalid_access_token when restoring to Dropbox
Product Version
Operating System
Symptom
When performing a restore on AhsayOBM/AhsayACB the following error is shown after selecting Dropbox backup destination "Failed to access destination. Reason="{"Error_summary":invalid_access_token/...,"error": {".tag":"invalid_access_token"}}".
Cause
The DropBox authentication token has expired. This could be caused by long periods without regular use, i.e. no regular backups or restore from the backup destination.
Resolution
To resolve this problem, refresh the Dropbox authentication token:
- On the AhsayOBM/AhsayACB UI
- Go to [Backup Sets] and select the affected backup set.
Click on the Dropbox Destination.
Click on the Refresh button.
A web browser session will be launched. Enter the Dropbox login credentials.
Copy the authorization code for Dropbox.
Paste the authorization code back to AhsayOBM/AhsayACB and click OK.
After the authorization code has been verified. Click OK to continue.
Click Save to update the backup set.