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[UpdateProgress] null shown during backups in AhsayCBS

May 29, 2025

Product Version

AhsayCBS: 7.3.2.0

Operating System

All Platforms

Symptom

The following error message is displayed on the AhsayCBS console at [Backup / Restore] > [Activities Log], when a backup job of any type is performed:

TimestampLogin NameOwnerTypeMessage
...............
YYYY-MM-DD hh:mm:ssusername FileServiceError[UpdateProgress]null
YYYY-MM-DD hh:mm:ssusername FileServiceError[UpdateProgress]null
YYYY-MM-DD hh:mm:ssusername FileServiceError[UpdateProgress]null
YYYY-MM-DD hh:mm:ssusername FileServiceError[UpdateProgress]null
...............
The above null error messages will only be displayed on the AhsayCBS console, the backup / restore operation is not affected by the error messages (e.g. data backed up are still restorable).

Cause

This is a known issue with AhsayCBS version 7.3.2.0.

Resolution

To resolve the issue, upgrade the AhsayCBS application to version 7.5.0.0 or above.

This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.

Contact us to confirm your license is valid to upgrade.