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AhsayCBS does not auto-suspend backup account after AD user is deleted

June 2, 2025

Product Version

AhsayCBS: Pre-7.7.0.0

Operating System

Windows

Symptom

For AhsayCBS with Windows Active Directory Integration enabled, backup account is not suspended automatically when the corresponding account is deleted from the Active Directory.

Cause

Administrator must manually suspend the backup account, if the corresponding Active Directory account is deleted from the Active Directory.

Resolution

Manually suspend the corresponding backup account, refer to the following steps:

  1. Log in to the AhsayCBS console.
  2. Under Backup / Restore, select Users, Groups & Policies, then the corresponding backup account:

    cbs-does-not-auto-suspend-backup-account-after-ad-user-is-deleted-01.png

  3. Under User Profile, select General, then modify the Status of the backup account to Suspended.

    cbs-does-not-auto-suspend-backup-account-after-ad-user-is-deleted-02.png

  4. Click OK, then Save to save the change.