AhsayOBM crashes during ShadowProtect System backup
June 3, 2025
Product Version
AhsayOBM: 7.9.0.0 - 7.15.2.2
Operating System
Windows
Symptom
AhsayOBM crash when perform a ShadowProtect System backup. The following errors are found in the Java crash log (hs_err_pidxxx.log) found in the AhsayOBM installation bin folder:
# A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000000ff150c5, pid=3448, tid=2384
#
# JRE version: Java(TM) SE Runtime Environment (7.0_76-b13) (build 1.7.0_76-b13)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (24.76-b04 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C [shwcpy2k364.dll+0x50c5]
#
# Core dump written. Default location: C:\Program Files\AhsayOBM\bin\hs_err_pidxxx.mdmp
#
# If you would like to submit a bug report, please visit:
# http://bugreport.java.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
Cause
This is a known issue with AhsayOBM version 7.9.0.0 - 7.15.2.2.
Resolution
To resolve the issue, patch the AhsayOBM application to version 7.15.4.10 or above.
This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.
Contact us to confirm your license is valid to upgrade.