"Client host quota exceeded" error
Article ID
Product Version
Operating System
Symptom
Cause
This error will occur when an AhsayOBM/AhsayACB client is logged in on multiple devices, and:
- A host limit is assigned to the user.
- The applied AhsayCBS license does not have enough AhsayOBM/AhsayACB modules.
Resolution
There are three ways to resolve this issue.
Option 1: Purchase additional licenses
Buy additional AhsayOBM/AhsayACB licenses at shop.ahsay.com.
After buying the additional licenses, update the host limit in AhsayCBS. Go to Backup / Restore > Users, Groups & Policies > Backup User > %user% > User Profile > Backup Client Settings > Client Host Limit.
Option 2: Purchase additional licenses
Delete all backup sets created on the old machine to free up AhsayOBM/AhsayACB license usage.
Option 3: Apply workaround to transfer ownership
Use this workaround only if you are transferring ownership from the old machine to a new machine. This process requires stopping the AhsayCBS service.
Steps:
- Stop the AhsayCBS service.
Make a backup copy of AhsayCBS_Home\conf\users.xml.
Default path for:
- Windows - C:\Program Files\AhsayCBS\conf\users.xml
- Linux - /usr/local/cbs/users.xml
- Search for the Backup Set ID. Go to Backup / Restore > Users, Groups & Policies > Backup User > %user% > Backup Set > General > ID.
In the users.xml file, locate the old computer name for the backup set, e.g. OLD-PC.
<Value data="OLD-PC" name="owner" type="string" />Replace it with the new computer name, e.g. NEW-PC.
<Value data="NEW-PC" name="owner" type="string" />Replace all instances of the old computer name with the new computer name.- Save the file.
- Restart the AhsayCBS service.
- On the new AhsayOBM machine, close all AhsayOBM windows then restart the AhsayOBM Scheduler service.
If there are multiple backup sets on the old machine, repeat above steps for each set.
After transferring the backup set, review and update the Reminder and Temporary Directory settings in the backup set configuration as needed.