Cannot login to AhsayCBS web management console (License Failure)
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Last Reviewed Date
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Symptom
When logging into the AhsayCBS web console, the following error message is displayed:
"License Failure. Please contact your service provider."
Cause
This issue can occur if a configuration *.xml (e.g. license.xml) file of the affected AhsayCBS server is corrupted.
Resolution
To resolve the issue, identify which config *.xml file(s) is corrupted. Config *.xml files of AhsayCBS are located in the installation conf folder at ${CBS-Install-Home}\conf
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Check by opening each config *.xml files with a web browser or XML file editor, to see if there is any error returned.
- Also, check if any config *.xml file is empty (0 kb in size), which may suggest that the file is corrupted.
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For any corrupted *.xml file, recover a previous version of the file by renaming *.xml.1, *.xml.2, *.xml.3, or the subsequent xml file to *.xml.
For example:
If the license.xml file is found to be corrupted. Move the corrupted license.xml file out of the AhsayCBS installation conf folder, then rename license.xml.1 to license.xml afterward. - Restart the AhsayCBS service afterward.