URGENT: Upgrade your Ahsay Meter License Key

We have notified our partners regarding the POODLE vulnerability and the necessity to upgrade the meter license key to Version 6.21.2.0 or above by March 4th 2015.  Details of the POODLE vulnerability can be found here: http://www.ahsay.com/jsp/en/home/index.jsp?pageContentKey=ahsay_about-us_latest-news_postponed-upgrade-of-ahsay-license-server-for-poodle-vulnerability

In our recent system check, we noticed some of the meter partners have yet to complete their upgrade to the latest version.  This post is to notify partners affected to take immediate action to upgrade.  Based on our meter model, meter partners are eligible for upgrade when they settle their monthly meter payment.  Please note that without the upgrade, meter license key will NOT be functional.

Please contact our support team at support-kb@ahsay.com if you have any question.

POODLE vulnerability: Final reminder

As we communicated earlier on October 31, 2014, you will need to upgrade your Ahsay Backup Software to Version 6.21.2.0 or above to address the POODLE vulnerability, and likewise, we will upgrade our Ahsay License Server to address this issue.  Details can be found by clicking here.

Since some of our partners need more time for their upgrade, we have decided to postpone our Ahsay License Server upgrade to March 4, 2015.  So we urge partners who has not upgraded yet to do so in due course. Special Callout to Partners using Meter, Lease, or License Management Portal (LMP).

For our Partners using Meter, Lease, or License Management Portal, your software will be functional only if it is at Version 6.21.2.0 or above so it can connect to our Ahsay License Server.  So it is imperative for you to upgrade before the deadline on March 4, 2105 not only to address the POODLE vulnerability, but also to ensure a seamless backup service.

If you have any question regarding the upgrade, please send us a ticket at this link: http://ahsay.com/jsp/en/contact/kbQuestion.jsp