in News

De-support of 32-bit operating system for AhsayCBS v7.7.0.0 or above

De-support of 32bit operating system for AhsayCBS v7.7.0.0 or above
Dear  Partners,

This serves as your formal notification that Ahsay will be officially de-supporting the use of 32-bit Windows and Linux O/S platforms for AhsayCBS v7.7.0.0 or above due to the lack of memory support of 32-bit operating systems which will limit the performance and scalability of our backup solution. As 64-bit servers have been generally available for over 10 years, we believe it is the right time to make this decision.

This does not apply to 32-bit O/S platforms installed with AhsayOBM/AhsayACB clients which will continued to be fully supported.

Partners who are currently using AhsayOBS/AhsayRPS/AhsayRDR v6 on 32-bit Windows and Linux O/S platforms will still continue to receive technical support from the Customer Service Team until the de-support of AhsayOBS/AhsayRPS/AhsayRDR v6.

Please feel free to contact our Customer Support Engineers for assistance at: http://www.ahsay.com/jsp/en/contact/kbQuestion.jsp

Write a Comment

Comment